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Agenda:

Develop a preliminary contour map from surface model
Display point elevations and labels.

Edit survey points and surface model

Edit surface model with breaklines

Define the surface model boundary

© ok~ w D

Produce finished contour map

Please follow all the procedures without skip!
(If you find some troubles or mistakes, just let me or Kaizer know to fix it)

Example Project File 2 tm_win_note4_chapter4.pro (please download)
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File = Open Project - Selected the file (please save a different file name)

[&] Torsarms. del - [Phan - ten_win_noted_chapterd : ol B 00007E - OFF] =/
TEk fR vew [raw Ot OIM Regerts Modly Selnge o Headk e

= E Example points.
e — e e = = s e S 1= Y

All 3D different
points.

You will have
your own values
from the survey
once you
finished.

4 19902003, Trimbln Navigation Limitad.
»
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[ |
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1. Develop a Preliminary Contour Map

Contouring Options (DTM - Generate Contours [ContourSet] >
Contour Settings

— This box allows
I — (N vt users to edit the
R BT properties of
Label tert style 7 Label contoure / contours. When
Border Siyle: [None] - ™ Label ends of open :mmmsA/, the setting iS fln e,
*L\necnnslrunlmnm“ | Layer sssignment click [OK], .
Nommalitenvak [200 T [ Nemat [CORTOURS | otherwise click

Index interyal: 5 B Spline

© Dwerhauser

Index:  |INDEX_CONTOURS

¥ Ovemrite layers

[Cancel]. Please
follow as it is.

Minimum lenath: | 0.00

Depression contour depiction

¥ Show depression contours

Linetype: DEPRESSION El

|
|
|
|
|
I~ Evponental ‘
|
|
|
|

oK I Cancel
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Contouring procedure
DTM - Generate Contours

- DTM layer
-> OK to contour

This figure may not accurately
represent the surveyed landscape.
There are editing features that
allow manipulation of the surface
model from which the contour map
is generated. Editing can be easier
if the point labels and elevations
are visible.
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2. Create Labels for Point Elevations and Names
Draft > Label points with text...

-> Change the select
control to Layer and
then choose the Points
layer

— Setting (this will
bring up the Point
Label content dialog
box)

e J67 obsect
107 eyt
U 3% nbpect|

e el o | [l | Ewen

L ek e b St
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2. Create Labels for Point Elevations and Names

’
Cont
Point label content
Included labels Settings
I Paint number Edit
I~ MWaorthing Edit
I Easting Edit
I Elev. whols part Edit
I Elev. fractional part Edit
Edit
I~ Sumbol Edit
Graphical Template
Load Save
OFK. Cancel ‘

—> This box allows the user to select
which labels will be shown. Check only
elevation and description in this
example.

—> Elevation label will show the
elevation of the point in the format
“El=76.65". You can hit [F1] any time
from the help menu.

- Edit button

7/3

..... .
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2. Create Labels for Point Elevations and Names

Cont’
Point description label settings
Leyer [ 8| Fontname [mosel -
Color [10 %] Height: [1.700
% offset; [0.00 Slat 000
* offset; [0.15 Aspect: [1.00
Direction: NS0 0TO0E Horgontal just. [Center =)
Drefis: ’7 Wertical just ,m
s [ Oiiertation: [Fised =]
’T‘ Cancel |

8/3

..... .

-> Edit button will show you a Point
label settings dialog box. (you an
change the layer, color, height, etc.
for each of the type)

- Click OK once you set.

-> If everything is fine, click [Label]

On the command bar
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2. Create Labels for Point Elevations and Names
Cont’

& TS -5
ey o)yl o e I el &

-> Label looks too
small to see. Please
magnify it and then
you can see the
details.

Note: contouring is
inactive for my
example screen

e : shot. Yours should
! ] be fine.
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3. Adding & Editing Survey Points

Sometimes, the survey points must be added (due to elevations
hanged), deleted, moved, or inserted.

L]

LTS 22 Do B i - Current layer
must be POINTS
layer. If not, please
select it. (on upper
left part)

- We will exercise
the following the
highlighted part.
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Change elevation:
Cont’ > View 2 Zoom

- CL SED B point
with elevation 75.45
is wrong. It must be
80.60, and we will
change it.

- Edit > Edit
Object > Select
Point (click on the
right spot!)

- OK on the Edit
; I box, CLOSE on
[ e = command bar
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Change Elevation:
Cont’ = Now we changed the elevation 2 Please go to View - Redraw

- CL SED B point
with elevation 75.45
is wrong. It must be
80.60, and we will
change it.

- Edit > Edit
Object > Select
Point (click on the
right spot!)

- OK on the Edit
; I box, CLOSE on
; : - command bar
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Insert Points with an Elevation and Name:

- A point will be created and an elevation assigned which will enable the
software to close contour lines along the downstream of the sediment basin.
The name of the point will indicate that it was not part of the original survey.
The new centerline point elevation will be 80.5.

- Draw - (Point) Point = Type coord. (13.00, 746.5), Z (80.5), and Name

Changed Peint st 0L00.I57 7000 60, Mase: CL SED B Prc 12 View Plia
Created Poinl at 171,00, 745 50000 50, Name: CL SED I EDUF P 100 View: Plan
Uk 1 e -

Loe, (1200745 50 2 W P Wome: [L5E0 0100 | Pomt | Cove ||

Pasrd Camates a point cbin: (=
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Insert Points with an Elevation and Name (cont’):

-> The point will show up as a dot. The name and elevation will not be
displayed unless the labels are created for this point. Altering point locations
or elevations doesn’t change the surface model and map until the contours are
regenerated.

- Re-contour to see the effects of adding this new point.
- DTM - Generate Contour (Select the POINTS as the DTM layer) > OK
- View All.

-!_ 14/34 © Yong-Won Ahn * Department of Geodesy and Geomatics Engineering ¢ University of New Brunswick,

-




Overview e

Move a survey point:
-> An error in processing the survey data has resulted in a centerline point (Elev
62.25) plotted in the wrong location. The point can be moved to match other
centerline points. Magnify this location.

-> To remove the centerline point with Elev 62.25

-> The maps will not
change until
recontoured (DTM >
Generate Contours -
Select DTM layer >
OK to contour)

00 O [ ] e T o 8] Caent

Pt
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Delete a survey point:

- An survey point located at coordinates, North 250.39, East 159.09, will be
deleted as an exercise.

- Edit = Delete

- select the point to
be deleted.

- OK

(point description will
not be deleted with
the point and must be
erased separately)
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Move survey points to anther layer:

-> Sometimes a survey point should not be part of the surface model and must
therefore be moved to a different layer. As an example, survey points on a
concrete structure would not be part of the original ground surface model. This
tutorial file has a benchmark (at coordinates 27.89, 252.5) which is not on the
ground surface. Use the ReLayer command to move it to another layer.

-> First, re-center the
screen display, using
the centerline shot at
elevation 68.195 as
the new center:

(View - Recenter >
Select the point)

Lo [EE ] CoEd et

Hocendss  [hanges Bhe casis peond of the view Fattan p |
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Move survey points to another layer:

‘ -> (To re-layer the benchmark) Modify > RelLayer

i ord B8] New layer: 3 Cancel |

RelLayer

- Click New layer > New - Type BM in the name window on the new
layer box, select color 6 and solid line > OK - OK - OK on the Relayer
command bar = (View entire project) View = All (Pl. save the file)
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4. Edit Surface Model with Breaklines
Displaying Triangulated Irregular Network (TIN)

The surface model links (triangles) can be displayed to check proper point
connection and elevation interpolation by using the link settings command.

Settings = Link Settings
(Ele. Tolerance for flat triangle windows; 1.00
(Max. edge distance window; 250
(check Display links box
(check Remove flat triangles box
(choose link color of 9, and select POINTS layer
- OK
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Cont’ Displaying Triangulated Irregular Network (TIN):

If you can’t see any, please click “View > Redraw” and/or “View = All”.

Links can be turned off by unchecking the “Display Links Box”

You have to see a similar network
to the left.

This software links the survey
points to form plane surfaces from
3 adjacent points and interpolates
contour elevations along the edge
of the planes. Please use the name
not to make incorrect links.
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Cont’ Displaying Triangulated Irregular Network (TIN):

Connecting the surface model triangles (links) is simpler if those points, which
will be connected with breaklines, are identical during the survey. If the survey
points are described during the survey with identical labels, they can be easily
by displaying the labels along with the associated survey points and elevations.
Breaklines can then created connecting the points.

Before selecting specific point labels to be visible, all of the point labels should
be turned off.

(To turn off the point labels) Draft = Label points with text (POINTS layer) >
Setting = uncheck all > OK - Label on the command bar
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Displaying Selected Point Labels:
In many cases, the labels of select points are the only ones needing displayed.
For this example, the points identified as flowlines with a “FL” label will be
turned on.
(Note: Typing “*” (asterisk) before and after the intended labels is a wildcard
symbol that will capture all labels containing FL.
To label the points:
Draft -> Label points with text = double-click “Record” - choose “Name”
Medo 33 i) — - - = Click the button
o CETE s | [ ] _coen | =~
LabPt Quick point labels. A
| 23 J

0
L

Overview

Displaying Selected Point Labels:

’ Input [*FL*] ‘ [Potnt tabet content Point elevation (whole part) label settings
Setings
l I Ptrmtm €@ Layer|[POINTS & Fortname: [modef <]
[ tietting | Color: [10& Height: 1700
Select by name I~ Eatrg Ed ,El o
T — | % offset 108 Slant: [000
Mask: |FL]  Elov, s parl e J - ¥ ot [T aepect 100
(e = :L::dm %{ Directiors N80 0000°E Harizantaljust: [Ficht =
l I gt L = Vertcaljst Midde v
. iogsic.l Terglotn .
’ Settings }_, St | ] Qientators[Foed v
T
K el | Cancel
Repeat all “Edit” and choose “POINTS” layer,
appropriate color, text height etc.
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Displaying Selected Point Labels:

G5+ 45
FL NO

A1+ 15
FL MD Ju

You will see the selected labels
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Adding Breaklines to Connect Surface Model:

This section describes the process of manual breakline insertion. You can get
more detailed information from Terramodel Note 3 for automatic insertion of
breakines using point descriptors.

Breaklinks are constructed between two points by placing the cursor box over
the points and selecting them with the mouse button. {ESC} stops the process.

To add breaklines:

Draw - Set > Breaklines

(select the first point to be connected)
(select additional points)
({ESC} or [CLOSE] to exit the command
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Adding Breaklines to Connect Surface Model:

To delete breaklines:
Edit > Break
(select breaklines to be erased)

(Note. Breakline effectiveness and accuracy can be checked by periodically
recontouring.)

DTM - Generate Contours - Select POINTS as the DTM layer > OK

The edited contour map (without the flowline
labels) is shown.
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5. Defining the Surface Model Boundary:

Sometime, contour lines will extend past the limit of the survey; interpolate
two survey points on the edge of the survey that are on the opposite of a nose
of a hill.

Previously, the user displayed the link using [Setting] = [Link settings]. In
doing so, the user had chance to set the maximum edge distance, or link length.
The default length is set to 250 feet, which tells the software to interpolate
between any two points that are 250 feet or less apart. Limiting the boundary
can avoid making contouring, interpolating, or performing any calculations
outside this boundary. All points must be 3D and in the same layer.

Draw the DTM edge for the POINTS layer. First edit the color of layer
POINTS so it will be easy to distinguish the DTM edge.

(Make POINTS the current layer, and change color to 13)
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5. Defining the Surface Model Boundary:
Create the DTM edge:
DTM - DTM edge (select POINTS as the DTM layer) - OK

1 items selected.
2 items selected.
3 items selected.

DTM Layer: [POINTS | oK Cancel

DtmE dge Creates a set line around the edge of a DTM.

The default boundary for the surface model will be drawn using color 13. Edit \
the default edge:

View = Zoom -> select first corner

-> select second corner
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5. Defining the Surface Model Boundary:

Break out the set line connecting CC
WS (elevation 81.75) and the the
point at elevation 81.84

=11

Edit > Break (select the segment to
be broken)

After breaking, finish the set to define the desired
boundary (next page)
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5. Defining the Surface Model Boundary:

To finish the set to define the desired boundary:
Draw - Set > Set
(select the point at CC WS
(select the point at CC WN)

BT
1 AR

B 78
WCB&N

(select the point at elevation 81.84)—
- {ESC} or [CLOSE] to exit
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5. Defining the Surface Model Boundary:

miss Please re-contouring to see the
result, but we noticed that the
82 contour is no longer a closed
| contour.

A DTM - Generate Contours

o Select POINTS as the DTM
BN T layer > OK

To display the entire map:
View > All
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6. Produce a Finished Contour Map:
The finished contour map should have the points and point labels turned off.
To turn off the points (better making invisible):
[L set] = highlight both POINTS and BM layers (using CTRL key)
—>Uncheck Visible status box > OK

Note: The user may prefer the
finished contour map to have
smooth contour lines. Do this
by enabling the Smooth
contour check box found in the
Contour setting dialog box.
(and make sure to re-
contouring)
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